Quelle est la configuration logicielle requise pour utiliser My Nintendo ?

Concerne : My Nintendo


Il est recommandé de disposer de l'une des configurations ci-dessous :

Sur smartphone ou tablette

  • iOS 8 ou ultérieur : Safari
  • Android 4.1 ou ultérieur : navigateur standard / Chrome pour Android 42 ou ultérieur

Selon le navigateur et la configuration de l'appareil utilisé, il se peut que le site ne s'affiche pas correctement.

Sur ordinateur

  • Internet Explorer : version 10 ou ultérieure
  • Chrome : dernière version
  • Firefox : dernière version
  • Safari : dernière version